[Resolved] Unknown device

I have a Aeotec ZW120-B Door/Window sensor that I’ve tried adding to an existing zwave network. I set the controller into inclusion mode via HABmin and used action button on the sensor to include into the network. Paper UI showed the device as node12 Unknown and online so i added it to the network. I woke the device up multiple times next to the Aeotec Z-Stick Gen5 controller but it continued to remain Unknown, even after 24 hours. This device is in the database.

I tried excluding from the network and including again, but no success. In my attempt to set the device to keep awake for a longer period, i suspect i reset the device prior to excluding it - i believe this this bad! When i re-added the device to the network, HABmin and Paper UI discovered two devices automatically (i didn’t have to press the action button, OpenHAB seemed to remember the device), but it now appears as node12 and node14. Here’s the device attributes in HABmin:

How can i clear this device from the network and add properly, and add as a recognised device. I’m running Openhab 2.2.0-1 on linux.

Also found this thread with the same problem, no solution though:

I think i may have found the issue. My device type:ID as per the screen capture in my first post shows 0202:0078, but the database for this device is:

Seems a different type. I’ll request that the database entry be updated.

I can confirm after updating the database and installing the zwave snapshot binding as per this post, the sensor was recognised and now working correctly. Thanks to @chris for assisting with the database update.

1 Like