RPi openHABian switch off demo mode?

Hi folks,
I am a complete Linux and OH beginner and have been making my way through the documentation. I installed the openHABian image, through the automated/unattended process and went to http://openHABian:8080. I clicked on the demo tile and had a look at the templates and things that were configured.

I now want to setup my own things and bindings (I’ve installed the SmartHome designer), but can’t disable the demo package. I’ve tried using vi to edit the config file and comment out ‘package=demo’ but when I save the file I get an error because it’s read only. I’m guessing I need to stop OH runtime first, edit the file, then restart but how do I do this for OH2?

Thanks in advance,

stop: sudo systemctl stop openhab2.service
start: sudo systemctl start openhab2.service
restart: sudo systemctl restart openhab2.service

Btw, you could have found that in the docs: :slight_smile:
http://docs.openhab.org/installation/linux.html