Running OpenHAB in Docker on my SynologyNAS, cant connect to HomeMatic CCU

Hello, im running OpenHAB 2.5.4 in Docker on my SynologyNAS. Now i installed HomeMatic Binding and tried to add my HomeMatic Bridge in Things.
It goes online for ~1 Minute, but goes instantly offline with error: “Jetty start failed” and in the Log it says no Pong received.
I read that because the Docker has no own real IP, i need to set the Dockers virtual IP in Bind Adress and my NAS IP in the Callback Network Address. But still the Same…

Im running CCU with PIVCCU on my RaspberryPI

Any Idea?!

Best Regards,

Hi all,

Same problem here.
My openHAB Docker-Container is installed in “Bridge-Mode” with some Portmapping e.g. "lokaler Port: 38443 | Container Port: 8443. Maybe this causes the problem?


Fixed it.
Synology NAS Firewall was the Problem.

Hey Nico,

my NAS Firewall is not active.
Does your Docker-Container run in Bridge-Mode?

Is this still your binding-setting? How do you get the Docker virtual IP?

Yes bridge mode

okay, thanks.

It doesn’t work for me. I don’t know what’s the problem in my configuration