Samba access denied on windows 7 with domain controlled usetid

I used the approach of burning a SD with Openhabian using Etcher, set up wifi, start the Pi and waited. Installation stopped, problems with apt or something like that. Used openhabian-config v1.4-372 and installed all under 60. Then in order: 10, 30 and 40 : all submenu’s. Apart from the cat /boot/log with the fail in their during startup of the putty my z-wave network is now added and more or less working.
I moved now to editing configuration with eclipse on my laptop, but hit a problem with samba. I have a laptop that is work related and defaults users in a domain called CS (Windows network at work). At home I’m not in that domain. I opened the raspberry pi in explorer using \192.168.xx.xx and \SmartHomePi and see the shares openHAB-conf and openHAB-share in both cases. When opening my credentials are requested. So I tried so far:

My passwords openhabian:openhabian and openhab:habopen
I tried as user:

All give access denied or I end up in mulitple connections not allowed. In the latter case I rebooted my laptop complete and retried.
I’m completely lost and after 2 days deep digging the internet and fixing and adding more and more lib’s, rights and other ideas on samba I finally give up.

I did not change the smb.conf as it was part of Openhabian. Can anyone help me fix this? Please please anyone?

  • Platform information:
    • Hardware: Raspberry Pi 3/Thinkpad W540
    • OS: Openhabian dd 23-02-2018/Windows 7 Professional SP1
    • Java Runtime Environment: Zulu Embedded java 8.121
    • openHAB version: 2.2.0/NA
  • Issue of the topic:

Did not get it to work. Decided to move away from openhabian and switched to synology. New problems arise since how to transport the z-wave settings from razberry to a z-stick zwave.