Samba share not working

Hello. Tried 66 in open hab and then reset permissions on common files and folders and no access. Network sharing is on on my Windows 10 machine. Trying \ and no access. I have tried looking at the samba share config I. \var\lib\samba and usershares is locked even with a sudo I can’t remote into it. Please forgive me if the share location is slightly wrong as I am not by my machine and typinh this up on my phone. Any help greatly appreciated.

Start there:

Try this

Not sure this is the right place to replay as there are 4 replies it says on my home page ish type thing.

The first says community forum is not a help desk which is a bit obvious and a bit random

The second is the how to access file using smb1. This I a good point and I have added that but still can’t access

The third says that someone is new to openhab and the fourth says the following

a vendor and technology agnostic open source automation software for your home

Should this work with the openhabian config out of the box does anyone know please?

Have you followed the link on the fourth post
It show how to configure samba for openHAB directories in linux

Did you read the first link?
I sent you this because you first post made no sense and provided almost no info as to what your problem was or what system you were running.
You want help, you need to help yourself first by asking the right question the right way.

Good at least you tried to follow that link

You did not read the follow up on that post
People ARE TRYING to help you but you don’t read the links that we sent you.
If you don’t make the minimum of effort to READ the docs or the links that we send you, you’re on your own.

The format of the site is too confusing. Thanks for trying.


I got an issue can’t access network share from Mac from openhab

comes up with this The operation can’t be completed because the original item for “openHAB-share” can’t be found.

if anyone has had this could you please help me

from Oliver