SamsungTV - Seperatet Networks

First Post -> Hello Community!

I just startet with openHAB2 Snapshot and so far I like it very much.
ATM I ran into a little problem with Samsung TV binding.

For security reasons I’ve separated my networks at home wich leads to the situation that openHAB can’t discover/communicate with my TV.

openHAB Server in mgmt network, IP:
Samsung TV in media network, IP:
Communication between networks is managed with a Sophos XG.
openHAB <-> TV Communication is allowed without restrictions

For testing I connected the TV to the mgmt network and everything was working flawless - wich isolates the problem to network communication.

What I’ve tried so far:
IMO this problem is related to UPNP so I configured the FW to route UPNP Multicasts (From: Multicast: To MGMT Interface) as described here - sadly without success.

I’m aware that this is a rather unusual situation and has nothing to do with openHAB - but maybe someone has experience / ideas how I can solve this.

THX and greetings from Vienna