Sending commands to DigitalStrom


Recently, I posted a Topic with a similiar problem, but some things changed.

For two weeks now, I try to control my DigitalStrom devices via OpenHAB.
Everything works fine, I can add all my things, see their current state, BUT I just can’t send commands to the devices.

I tried to toggle my ON/OFF Items of these devices via the semantic model, but the lights won’t turn off or on. Toggling they via the DigitalStrom website works fine. I also tried to restart both systems, to remove and add the binding and all devices and I also generated new Application Tokens.

Does anyone have an idea, how to fix this or what I could do wrong?
I know that the Digitalstrom Binding won’t get further updates.
Could the Application / Session Token thing could be the problem?
Could it be a solution, to switch to ioBroker for example, where the DigitalStrom Binding still receives updates?

I would be so thankful, if anyone could help me!

Double posting or opening a second topic is a really bad idea.

Please set the digitalSTROM bindings log level to trace and post the logs while switching.
Also please post your item Definition….