Sensative Guard Stripe not working

Hello, everyone,

it won’t be long before I shred the Stripe. The inclusion works and the stripe is recognized, but no data comes along.

Using the blink test brings up thatit cannot establish a connection to the controller. Removing from the network has never worked for me. I reset the stripe and remove the dead node from the controller.

I did the whole process about 10 times, but can’t get any further.

I tried it with the last 3-4 nightlies and the M1 build of the 2.5 version.

Does anyone still have tips or tricks?

Thomas :crazy_face:

See this conversation.

Perhaps you find hints there.

I have 5 Strips Guard and got them working, but it is a challenge and required patience and many wake ups of the devices.

A reset exclusion/inclusion was not necessary, although I sometimes unintentionally reset a device, when I tried the wake up, and had to include it again.

Best to have them included very close to the controller as they seem to have short range and communicate via permanently powered nodes.

I also configured the lifeline in HABmin to be to the controller.