Serial Error: Port /dev/ttyACM0 is in use

I can’t seem to figure out what could be using Habmin to report the following error on my USB device. This device was connected and working to just fine, and even after a reboot of the machine continues to report the same issue.

Has anyone seen this before? I have unplugged, replugged the USB device in, And confirmed ACM0 is the correct device as well.

And I can confirm the stick is working. If I stop OH2, I can connect to the device with OpenZwave Control panel and see the nodes paired to the device.

The only thing I can think of is that I had tried using the 1.9 patched binding in testing the security class. But I then did go stop/ remove the 1.9 binding, and reinstall the 2.0 binding

I got this error as I tried to use my CUL stick in the Intertechno binding as well as in the Serial binding. Could it be, that you’re using the USB device in more than one binding? This is not possible because it can only belong to one binding (I was told).

I do think I have seen it sometimes when I use my enocean-USB
And it works then to remove the file regarding to this USB in /var/lock.
In my system this file is named like : LCK…ttyUSB0

Thanks guys.

I did see that Lock file show up somehow, think removing that Lock file fixed it. Unsure how or why that gets created. But hopefully no further issues with it.