Setting Z-Wave configuration parameters for devolo sirene - no sound


I´m playing around with openHAB for some weeks now and am really impressed with it. Many things like controlling our KNX Installation (Lights, Shutters, …), Homematic (radiators) and Z-Wave (Door & Window + Motion Detection Sensors) work great.

Now I´m trying to include a Devolo sirene into the system. I can control the alarm but I don´t get any sound (just red blinking). Regarding to the documentation ( I have to set parameter 29 to 1 and can control the sound via SWITCH_MULTILEVEL SET.

Unfortunately I have no idea how to set the parameters. In the forum are some guides for openHAB1 but wasn´t able to use them in openHAB2 (I´m running openhab2 on openhabian (raspberry3).

Any help would be greatly appreciated.


Best thing to do and set config parameters:

That´s what I have done whith the other Z-Wave devices. But for this one there are is no such Configuration Parameter. Besides that, I´d like to use different Sounds (SWITCH_MULTILEVEL_SET) in my rules.

No config at all? Or just parameter 29? Maybe a database update would help then …

This one?
There are no config parameters in the database defined, so you won’t be able to change them …
I guess they need to be added …

Thanks, so I guess I´ll have to read the docs on the database.

Is this still unsolved or is there a solution available?

The database has been updated with config parameters 3 months ago:

So you just need to update your zwave binding …