[Shelly] Unable to integrate Shellys to OH3 - Init Error


today I tried to integrate some new Shellys into my (also very new) Openhab 3 system. Alle items (2 color bulbs, one Plug) are integrated into my WiFi system and are controllable.
It was possible to add the things to my system, but than the following error ocurred:

Task java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask@94687f[Not completed, task = java.util.concurrent.Executors$RunnableAdapter@1a96244[Wrapped task = org.openhab.binding.shelly.internal.handler.ShellyBaseHandler$$Lambda$1297/0xc4621c28@196f769]] rejected from org.openhab.core.internal.common.WrappedScheduledExecutorService@40e902[Terminated, pool size = 0, active threads = 0, queued tasks = 0, completed tasks = 1]

(Same error for all three devices)
Does anyone has an idea what the problem is? I already checked out the following:

  • The devices are in “WIFI Mode - Client”
  • “Listen CoAp for color change commands” is active
  • There is no user & PW needed
  • “Make device discoverable” is activated → The shelly manager displays the opposite, but i have no idea why:

Here is the code of one device (bulb):
UID: shelly:shellycolorbulb:e8db84aa3a8a
label: Schlafzimmer1 (shellycolorbulb-e8db84aa3a8a@
thingTypeUID: shelly:shellycolorbulb
eventsCoIoT: true
eventsSwitch: false
brightnessAutoOn: true
updateInterval: 60

Thanks for all ideas and suggestions!