[SOLVED] Adding Harmony hub

I tried to add my harmony hub to my openhab

my things file

Bridge harmonyhub:hub:wohnzimmer [ host="HarmonyHub.fritz.box" name="wohnzimmer"] {
    device SamsungTV [ id=61382110 name="Samsung TV"]

error is

2019-02-26 15:59:54.621 [WARN ] [el.core.internal.ModelRepositoryImpl] - Configuration model 'harmony.things' has errors, therefore ignoring it: [1,64]: missing ']' at 'name'
[2,36]: missing ']' at 'name'

Solved with:

Bridge harmonyhub:hub:wohnzimmer [ host="HarmonyHub.fritz.box" ,name="wohnzimmer"] {
    device SamsungTV [ id=61382110,name="Samsung TV"]

can you please tell / show what firmware your hub is are running ( latest ) ?
and maybe show the rest of your config regarding your hub from openhab i cant get the binding to stay online.

I am using YIO remote and sold my hub already. Can’t help you but I guess it was the latest

@Simon_Thorsted I know you’re frustrated that you can’t get your Harmony Hub working, but it’s bad ettiquette to revive multiple old threads with the same question and ask off-topic questions on new threads.

In the future, please just start a new thread that’s specific to your issue, providing details about your system, problem, and what you’ve tried. That’s the best way for us to help you.

Sorry , will do so then

1 Like