[SOLVED] BasicUI no page

Help me suffer for 2 days no page.! BasicUI


Check your openhab.log for errors when you save the sitemap. Maybe it’s an encoding problem. Try converting the sitemap to UTF-8.

2020-02-21 06:31:06.529 [INFO ] [.transport.mqtt.MqttBrokerConnection] - Starting MQTT broker connection to ‘’ with clientid c2242b21-78af-432c-8f01-879db3756b6d
2020-02-21 06:43:12.119 [WARN ] [el.core.internal.ModelRepositoryImpl] - Configuration model ‘home.sitemap’ has errors, therefore ignoring it: [1,14]: mismatched input ‘=’ expecting ‘{’

2020-02-21 07:31:40.310 [WARN ] [el.core.internal.ModelRepositoryImpl] - Configuration model ‘home.sitemap’ has errors, therefore ignoring it: [3,29]: required (…)+ loop did not match anything at input ‘item’
[4,29]: no viable alternative at input ‘item’

Try removing the spaces around the “=”.

there are no spaces

Your Screenshot

item = TestMQTT



Thank you very much it worked

Thanks for the likes and the solution tag but I don’t want to steal the credit from @Dave_K
He posted the solution not me \^_^/
I just formatted the text and tried to make it more obvious.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.