[SOLVED] Can't install bindings (OH 2.1)

EDIT: just ran the “fix permission” command from openhabian-config and now it seems to work!

Hello!
Since i upgraded to the new openhabian (and restored old config) i can’t install new bindings (from PaperUI):

2017-07-11 20:37:36.315 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing 'openhab-binding-http1': Permission denied
2017-07-13 11:03:29.031 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing 'openhab-binding-fritzboxtr0641': Permission denied

what can i do?

1 Like