[SOLVED] CCU3 offline - jetty start failed

Hi,

for some reason my CCU3 is not online anymore. I had it online already but I don’t know what happened. I cannot get it online anymore. Paper UI–>Things shows following error:

Status: OFFLINE - COMMUNICATION_ERROR Jetty start failed

I already removed CCU3 and added it again (manually since CCU3 is not found by scanning).
But it does not help.

A google search on ‘jetty start failed’ does not help me.
What can I do now?

My hardware/software:

openHAB 2.4.0-1 (Release Build)
CCU3 3.41.11

Thanks for any help…

What computer?

It’s a Raspi 3B+

Hi,

after restarting the openHAB service the error has gone - don’t know what was the reason.

1 Like

Had the same error. Several reboots are not working for me - what can I do?

Version 2.4 is over a year old. Update to 2.5.

If you are already in 2.5 because you do not have the same error,just the same symptoms. Please start a new thread stating the hardware, OS, Java version, and openHAB version. Any log errors could be useful too.