[SOLVED] Clean IDE Installation, Missing Bindings

I have setup the IDE acording to the docu: https://www.openhab.org/docs/developer/development/ide.html

After cleaning up some error in the prolems section I was able to build.
(some problems were arround pom.xml, used quickfix to resolve!?)

When I run the openHAB_Runtime.lauch and go to paper ui I have just few real binding (yahoo, ntp, astro,…) and some weird named bindings.

How do I start enabling all available bindings. I have a feeling that I messed it up with wrong fixing the pom.xml.

Can somebody help me or do I have to reistall the project and take more care about the fixing pom.xml?

I started from scratch, acording the docu.
I cleaned up almost all problems by closing project which had errors.
What is left are just 3 errors for which I would need help to resolve:

The quickfix suggests 3 things, I am afraid to do the wrong thing:

Closed all of these projects which have errors.
After changing the configuration, the binding are visible too.
“a small step for me , but big step…”