[SOLVED] Default interface - using wifi when ethernet would be better

So i have my openHAB running on a Rpi 3, when i was setting it up i setup wifi etc as it was easier to tinker with in workshop.

Now i have moved the hub to its final home and connected it to Ethernet, i see in the log that it is “ignoring” the Ethernet connection and opting for the wifi.

Whilst it works still of course, it would be more suitable and stable on the ethernet, but i cant see how to stop it using the wifi connection, other than blocking the address on my router.

If you don’t need wifi and are on Rasbpian just disable wifi:

1 Like

Awesome thankyou, sorted.

1 Like