[SOLVED] ESP32 with ESPEasy

I was trying to flash my ESP32 with ESPEasy for ESP32, but it doesn’t work. On Serial Monitor I only see those messages very often:

configsip: 0, SPIWP:0x10
mode:DIO, clock div:2
ets Jun  8 2016 00:22:57

And if I try to erase it again and flash it, I get the following output:

C:\WINDOWS\system32>esptool.py --port COM3 erase_flash
esptool.py v2.5.1
Serial port COM3
Traceback (most recent call last):
  File "C:\Program Files (x86)\Python36-32\Scripts\esptool.py-script.py", line 11, in <module>
    load_entry_point('esptool==2.5.1', 'console_scripts', 'esptool.py')()
  File "c:\program files (x86)\python36-32\lib\site-packages\esptool.py", line 2846, in _main
  File "c:\program files (x86)\python36-32\lib\site-packages\esptool.py", line 2547, in main
    esp = ESPLoader.detect_chip(each_port, initial_baud, args.before, args.trace)
  File "c:\program files (x86)\python36-32\lib\site-packages\esptool.py", line 244, in detect_chip
    detect_port = ESPLoader(port, baud, trace_enabled=trace_enabled)
  File "c:\program files (x86)\python36-32\lib\site-packages\esptool.py", line 213, in __init__
    self._port = serial.serial_for_url(port)
  File "c:\program files (x86)\python36-32\lib\site-packages\serial\__init__.py", line 88, in serial_for_url
  File "c:\program files (x86)\python36-32\lib\site-packages\serial\serialwin32.py", line 62, in open
    raise SerialException("could not open port {!r}: {!r}".format(self.portstr, ctypes.WinError()))
serial.serialutil.SerialException: could not open port 'COM3': PermissionError(13, 'Zugriff verweigert', None, 5)

Thanks for your reply!

Have you tried running the command prompt as administrator? Just a wild guess because it seems to complain about permissions.