[SOLVED] Inovelli NZW36 Not in Database

I am still pretty new to OpenHAB and still struggling figuring it out. I bought a single channel plug and it isn’t in the data base. The NZW37 is in there but not this model. I am hoping some one would be kind enough to add it to the database.

Thank You in Advance.

node8.xml (5.5 KB)

There is information on adding the device here. Looking at the NZW37 there’s no configuration etc so I don’t mind adding it if that’s the case - if it needs configuration then it will take a bit of time and it would be appreciated if you could make the update as per the above link?


I will give it a go when I have some time. It took me three weeks to get an Openhabian setup on a RP3 and have it manually control one switch, so am pretty much all thumbs when it comes to coding and figuring this stuff out. Hopefully I don’t mess it up.

I’ve updated your access, and I’ve also created the database entry -:


So, if you can upload the manual (PDF if there is one), and a manufacturers image (both can be done toward the bottom of the page under reference docs). Then if there’s any association groups and config parameters, they will need adding - if not, we’re pretty much done.

I’ll probably publish this as it is so you’ll be able to use it, but it may be a bit limited depending on the information that’s missing…

I saw the entry when I went poking around. Thank you for doing that and for being so helpful.

I will follow up on the manual and image. I can scan the manual at my office if I can’t find it online.

For my last device that wasn’t in the files that came with my openhabian configuration, I downloaded the .jar from cloudbees (I think) and updated that way. Will that take a while to update?

I haven’t figured out how to use the snapshot file yet. If I am off on how this works, that is exactly what I mean about being all thumbs. :slight_smile:


Put the logo on there and the ZWave Certification…which we may not need. I couldn’t find the manual on line so I will get it scanned and uploaded.

1 Like

I downloaded the current 2.2.0 .jar from cloudbees, put it in the addons directory, uninstalled the ZWavve Binding, rebooted, reinstalled the binding and the device still shows up as unknown. Does it take a while for the file on cloudbees to get changed?

In the karaf console I ran the feature:install openhab-rasport-serial command. It now shows up version as active after running bundle:list | grep ZWave.

I am not sure if there is another way to update the binding or not? Any thoughts??

I am ran the apt-updates this morning before starting so I believe I am current.

Try again now, or tomorrow morning - I’ve just done another rebuild 20 minutes ago. Builds were failing due to problems with another binding (the feed binding) - the build I’ve just done seems to have worked so maybe that will flow through the system better.

1 Like

Works now!

Copied the new .jar file, uninstalled the binding, rebooted and reinstalled binding.

Chris, your efforts are much appreciated!!!

Thank You!

1 Like