[SOLVED] Invalid password grafana

I installed Debian on an old laptop and installed OpenHabian through git as described here: https://docs.openhab.org/installation/openhabian.html#manual-setup
I also moved my old config from a raspberry Pi with zwave to the laptop and got it working.
Installing grafana and InfluxDB is a breeze with the config-tool and after installation setting the password through the config tool is also easy.
But: when I try to connect to grafana through the webinterface, username: admin, pw: MyPassword123 is not excepted! I reinstalled and reset the password without succes. I also tried using the command line:
sudo grafana-cli admin reset-admin-password --homepath “/usr/share/grafana” MyPassword123
which seems to finish succesful, but still not accepted in the webinterface.
What do i do wrong?

Nevermind: the password function in the config-tool of habian is just not working on fresh install. The un/pw on fresh install is admin/admin and the config-tool does not change this.
On first logon Grafana gives the opportunity to immediately change the password.