[Solved - kind of...] Bindings in addons do not load


I recently moved my whole system from the SD-card to a SSD (on Raspberry Pi3).
Running OH 2.1 stable (openhabian 1.3) on a brand new initialization I just restored the following config:
zwave nodes (var/lib/openhab2/zwave)
rules, items, …

However, the only “external” jar file I am using is

The thing is, it won’t load automatically - even though I have put neato1 into addons.cfg.

I also removed the neato thing and deleted cache and tmp - but no change…

Any suggestion will be greatly appreciated.

Problem solved…
I do not know what I did differently though.

I just did what I did before:
Stopped OH2
deleted tmp and cache.
deleted the binding I had problems with.
started OH2.
let it start without a ruash :wink:
copied the binding into addons folder.

The original issue still persists:

Could not find robot_serial for specified vendor_name… :scream:

After Months not seeing this it came back:

Error when getting Robot State. Error message: Could not find robot_serial for specified vendor_name
A restart of the binding did help after a few attempts