[SOLVED] KNX commands dont get send to the KNX BUS

Tags: #<Tag:0x00007f2fbe0dcb50> #<Tag:0x00007f2fbe0dc0d8>

Hi,

I have tried to get this project working the last couple of days, but it seemed like i have hit a wall now.

I configure the OpenHAB system from my Windows 10 PC , on a local network without internet connection to my Schneider MTN6500-0113 IP Gateway.

I have allready figured out a couple of problems. I had big problems earlier this week connection to the gateway and get ONLINE signs on the Things site. But now I have both the Gateway and my devices set ONLINE.

As you can see I configurate in PaperUI and i use HABPanel to try to activate my dimmer in this situation. But nothing seems to show up on the KNX bus. (Sry for not uploading screenshot of the KNX bus, will do later if necesary.) I can get something to show up on the bus when I connect my devices under “Things” in PanelUI. So i would say I have connection, and maybe I need to change the commands I send to the bus. But how would I do that? :slight_smile:

Please let me know if you need more information!
Regards

Other images: (Channels + Bridge settings + Device setting + Things)

Group Address format: x/y/z (not x.y.z = that’s for Individual (aka Physical) Addresses)

For posting logs, please use: How to use code fences

Read also:

  1. https://www.openhab.org/addons/bindings/knx/
  2. KNX1 to KNX2 Migration Steps

…but … spend some time to read the docs :slight_smile:

1 Like

Thank you so much Angelos, works lige a charm now. You have saved my week :smile:

I will read the links you send to me also.

Have a great day!

1 Like