[SOLVED] KNX Setup struggle

Hello there!

It’s been quite a while since my last visit (got a 3 month old toddler now :wink: ) but now i can find some time for my hobby again.
I set up a test setup for KNX to get used to it before considering using KNX for all kinds of applications.
The setup in the ETS 5 works so far and i am able to control a switch-actor with a push button (which is fine for the first steps).

My target is to control the actor with a simple sitemap.
Unfortunately I am doing something wrong.
There are no obvious log entries (typo or anything).

In the KNX environment i have to use NAT mode or the interface (IPS 200 REG Jung) won’t connect.
Anyway I tried it with tunneling true and without but the actor won’t trigger.

Hope you can help.

Here are my files:

Things:

Bridge knx:ip:bridge [ 
    ipAddress="192.168.178.40", 
    portNumber=3671, 
    //localIp="192.168.178.11", 
    //type="TUNNEL", 
    readingPause=50, 
    responseTimeout=10, 
    readRetriesLimit=3, 
    autoReconnectPeriod=1
    //localSourceAddr="0.0.0",
    //useNAT=true
]
{
    Thing device generic {
        Type switch-control        : AnlageKNX              "Anlage KNX"            [ ga="1/1/1" ]
    }
}

Items:

Switch        Testbutton         "Light [%s]"               <light>          { channel="knx:device:bridge:generic:AnlageKNX" }

Sitemap:

Switch		item=Testbutton						label="Testschalter"

KNX Group setup:

KNX IP Config:

Oh my …
In my addons.cfg i specified the old knx binding …
it’s working as desired now … Sorry.