[SOLVED] Kostal Pleticore 7 plus solar Inverter binding

Has anyone installed Firmware: 01.40 already on Plenticore and can confirm, binding is still working?

MC-Version: 01.35
IOC-Version: 01.34

On plenticore 10 and binding is not working…
Status is “Unknown”

yes (installed firmware 1.40) and no (binding not working anymore) - details see here:

Sad, i had the same problem with the last firmware update. Used 2.4 at the time and it worked with 2.5 M4, so the maintainers of the binding did an adaption for the new firmware. But thank you for the feedback, i will wait with firmware Update.

Hey Community - someone experience with FW 1.42 already?

Hi!

I got a new Kostal PLENTICORE plus 10 Inverter today.
And I want to integrate it in my openhab setup.
PI with 2.5.4-1 installed.

I installed the Kostal binding and configurate it in paper UI.
But OH will not connect to the thing.

I got a error message:
HTTP communication error: No response from device

I can connect the webpage of the inverter via webbrowser using its IP.

On the inverter there is the newest FW installed:

Type designation: PLENTICORE plus 10
Serial number: XXXXXXXXXXXXX
Article number: 10335959
UI version: 01.14.04213
MC version: 01.42
IOC version: 01.42

Made a clean OH install. And it works.
So samething must be with wrong my productive system…

Tried it (01.42) ,working fine.