[SOLVED][MQTT2] Items linked via .items file are not linked?

I’m using the new MQTT binding and trying to set it up by files.

My .things file looks like:

Bridge mqtt:broker:myBroker [ host=“myIP”, secure=false, username=“myUser”, password=“myPassword” , clientID=“myMQTTClient” ]
Thing topic sonoff_TH “Light_TH” {
Type switch : PowerSwitch [ stateTopic=“tele/sonoff_TH/STATE” , transformationPattern=“JSONPATH:$.POWER” , commandTopic=“cmnd/sonoff_TH/POWER”, on=“ON”, off=“OFF” ]
Type string : Version [stateTopic=“stat/sonoff_TH/STATUS2”, transformationPattern=“JSONPATH:$.StatusFWR.Version”]
Type string : Temperature [stateTopic=“tele/sonoff_TH/SENSOR”, transformationPattern=“JSONPATH:$.AM2301.Temperature”]

.items File

Switch Switch_TH “Switch_TH” { channel=“mqtt:topic:myBroker:sonoff_TH:PowerSwitch” }
String Switch_TH_Temperatur “Temperatur [%.1f °C]” {channel=“mqtt:topic:myBroker:sonoff_TH:Temperature”}
String Sonoff_Version “Sonoff Version: [%s]” <;sonoff_basic> { channel=“mqtt:topic:myBroker:sonoff_TH:Version”}

When creating a new thing and linking an item to it via file, the thing shows unlinked on PaperUI. I would have expected the item to be linked!
When restarting OH, the items show as linked on PaperUI, however in most(??) cases the link has to be renewed to make it work.

Problem was caused by a false item syntax (already corrected). Solved!!