[Solved] Myopenhab not working on 29/05/19

Today I was trying to set up some tasks in tasker to use myopenhab rest commands.
I had some error messages and then myopenhab stopped working.
Now i can still login on myopenhab.org, the system status says it’s operational, but i can’t connect using the android app.

Did I do something that messed everything up or is it just the service that’s not working properly?

1 Like

I have the exact same problem… I was wondering if it just was me.

1 Like

Same here.
Yesterday I could manage my home automation from my iPhone, via openHAB app, but today I cannot do it. :frowning:

I’m relieved that I didn’t mess up my system. Let’s just wait for the server to be stable again.

Same with me for last 12 hours.
Status says online, but have no access through web and android. Notifications are not getting through either.

I don’t think this is [SOLVED]?
Are there problems with my openhab?, Alexa is not responding to commands, in MyOpenhab it shows online

Been trying to solve this for hours now, I cannot access through web and google assistant cannot reach openhab.
Luckily I’m not the only one with issues, let’s hope they can resolve this quickly!

Ray, I meant it was solved because it wasn’t a problem I caused with tasker.
It happened before that myopenhab was unstable and not working, but it took just maybe a day for it to work again.
I removed the [solved] tag just in case.

Looking now, it is very slow, but all servers seem to be up and running. Still looking to understand the cause.

1 Like

At the Moment i get Error, i think its flapping.

2019-05-29 16:55:00.101 [ERROR] [io.openhabcloud.internal.CloudClient] - Socket.IO error: {}

io.socket.engineio.client.EngineIOException: xhr poll error

at io.socket.engineio.client.Transport.onError(Transport.java:71) [256:org.openhab.io.openhabcloud:2.4.0]

at io.socket.engineio.client.transports.PollingXHR.access$100(PollingXHR.java:19) [256:org.openhab.io.openhabcloud:2.4.0]

at io.socket.engineio.client.transports.PollingXHR$6$1.run(PollingXHR.java:124) [256:org.openhab.io.openhabcloud:2.4.0]

at io.socket.thread.EventThread$2.run(EventThread.java:80) [256:org.openhab.io.openhabcloud:2.4.0]

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:?]

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:?]

at java.lang.Thread.run(Thread.java:748) [?:?]

Caused by: java.io.IOException: 400

at io.socket.engineio.client.transports.PollingXHR$Request$1.run(PollingXHR.java:218) ~[?:?]

… 1 more

2019-05-29 16:55:00.116 [INFO ] [io.openhabcloud.internal.CloudClient] - Disconnected from the openHAB Cloud service (UUID = xxxxxxxxxxxxxxxxxxxxxx, base URL = http://localhost:8080)

What he said :frowning:

Same here, log is flooded with

Socket.IO error

Same here

2019-05-29 16:58:10.464 [INFO ] [io.openhabcloud.internal.CloudClient] - Disconnected from the openHAB Cloud service (UUID =xxxx

The portal says openHab connector is online. Nevertheless I cannot connect with the iOS app.

Daniel, it’s not a BIG security measure, but remember to delete your personal infos (including UUID) when you post.
And thank you for your feedback!

It would be really great if https://status.openhab.org/ would show the REAL status. The way it is now, it is useless.

1 Like

Oh Thanks, i dont see it.

2019-05-29 17:32:32.269 [INFO ] [io.openhabcloud.internal.CloudClient] - Connected to the openHAB Cloud service (UUID = xxx, base URL = http://localhost:8080)

Looks like the service is back. But I still get an error when trying to connect with the iOS app.

Nope, it does say “Connected” from time to time, but it’s still impossible to connect through the app

I am happy about that. Have this morning with the system changed what. At work i get no connection. Have been thinking all the time, what I have broken. But if you can not connect, the mistake will not be in my attitude.

Wait and drink coffee

Its not working for me as well

2019-05-30 02:12:24.520 [ERROR] [io.openhabcloud.internal.CloudClient] - Socket.IO error: {}
io.socket.engineio.client.EngineIOException: xhr poll error