[SOLVED] myOpenHAB not working

For some reason, linking my device to myOpenHAB is not allowing me to access my home device anymore. This was working for some time, but in the past 2-3 days it appears to have stopped working and I am unable to access my OpenHAB set-up at home via myOpenHAB.

Is there an issue with myOpenHAB ? I can log into my account with myOpenHAB and I am able to see that my device is online, but I cannot access the device via myOpenHAB to turn on lights, etc. Again, this has been working for years so the device at home is correctly set-up, it’s only in the past 2-3 days that this appears to have stopped working.

http://status.openhab.org/
I tested myOpenHAB with 2 items, no problem so far for me.

I reentered all my passwords (on the web and on my phone) and now it’s working. Very weird, and I can only think I changed the password on myOpenHAB and completely forgot I did that.

As per usual, user error is at the heart of this one…

1 Like

If anyone knows how I can close this topic, please let me know. I don’t see a ‘close’ option and it’s 100% resolved now.

You can press the “solved” button on your own post this will show other users you solved your problem and its “closed”

Don’t worry :smiley: happens to everyone, just watch one of my fails :rofl: [SOLVED] InfluxDB openHAB stores no Data