[SOLVED] New install fails every time

So after completely wrecking my OH 2.5 M3 install on my RPi3B+ last Sunday (don’t ask how please :slight_smile: ), I decided to start all over again. After all, I had back-upped the config files so it wouldn’t be that much work.

But unfortunately, I can not install the latest 1.5 image. Not on my RPi3 and not on my second RPi 2 as well. Tried several sd-cards but nothing’s working.
Even tried several older images but they all still end with errors.

The initial setup starts but then always ends at the same point.
So what i figured out is that the installation of JAVA ZULU errors and therefor the whole openhab install errors and ends.

2019-10-30_14:05:42_CET [openHABian] Installing Java Zulu 32-Bit OpenJDK...
gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
2019-10-30_14:05:46_CET [openHABian] Initial setup exiting with an error.

So I guess that 1 very important dependency for installing OH2 cant be installed due to maybe a change of download link?

I tried several “solutions” I’ve found in the community but nothing solves my particular problem.

Does anyone know how to install OH2 now that java breaks the install script?

Please use the search function first. Duplicated topic


I searched for the workaround last night rather than post a thread here. The workaround worked and I proceeded with my OH configuration.

1 Like

I can understand being frustrated and just creating a topic, since I just want answers. :slight_smile:
I don’t mean to be mean in any way (is that correct english?).

:grin: How?


Its gonna be at least temporarily fixed soon, have a look at the github discussion:


1 Like