[SOLVED] Node-Red not visible

Hello everybody. I’m trying to leach Node-Red for a few days now. I have re-installed Openhabian 1.5 on Raspberry Pi 3 and 4. Everything looks so far normal. Node-Red installed from Openhabian config and get no errors. Node Red is not displayed on the web interface. When I go directly over port 1880, Node-Red seems to be running normally.
In version 1.4 everything was still displayed in the web interface.
Best regards

Welcome to the openHAB Community :heart:

Addon to add external links to openHAB dashboard

create dashboard.cfg in /etc/openhab2/services/

Add your custom services (read above topic link)

frontail.link-name=openHAB Log Viewer




1 Like

Thanks for the quick answer and help.
But why was it automatically displayed in the old version and not anymore?
Best regards

Hey there @Axel_Koeneke please keep it englisch since this is an international community :slight_smile:
Why this happened? No clue. Would have to look up the changelog of openhabian.

ps: Please mark the post that solved your problem :slight_smile:

Ups… Sorry
I will test it later and report.

It will work :wink: I tested it local before posting.
Just be sure to replace “home” in the example with your openHAB IP

It seems to work, but Node-Red does not start automatically anymore. I had to start manually after starting up the Raspberry with “node-red-start”. Also that used to be automatic in version 1.4.
Best regards

sudo systemctl enable node-red.service

or what ever the name of the service is :slight_smile:

1 Like

so far so good. Now only the image is missing, but that does not bother me now.

The missing image is because you did not read :wink:

This part

Of course I read everything, but I first had to familiarize myself with Imgur’s page because of the pictures.
Now it looks good.

Apparently, other users have recognized the problem.
See also: https://github.com/openhab/openhabian/issues/738