[SOLVED] Observing Problems in accessing the myopenhab cloudserver

Since yesterday I can’t connect remotely the my openHAB instance. I can log in to the myopenhab.org page but the dashboard gives a 504.
I got “ONLINE” messages yesterday(26.Jan) morning (02:00 CET until 02:45) every minute, since then no message no connection.
The STATUS page shows problems for the 26.Jan but not for today (so far, checked at 07:30 CET)

Works for me at 08:45 CET:

No change in here (12:30 CET).:thinking:

Strange, still working fine from the north-western part of Germany :grinning:

Am I presently on the dark side? Leipzig.
But such shouldn’t be a point, at least to my humble knowledge. Tried it via LTE and connected to a local Wireless spot.

Presently? (just kidding) :grinning:

Just to make sure I tried a mobile connection (Vodafone), too: working fine.

I heard something like that from my teachers, back then in the '70th.

Now I’m back home, trying to connect to the website I get “Forbidden” after entering username and password.
Something wrong with my account??
I could login this morning! Now I even can’t do that anymore???

I’m facing -sometimes- problems with jokes about my area (East Frisia), so don’t worry. :grinning:

Same here: you broke it!


Greatings from “Sausage NorthSeaCoast” :rofl::rofl::rofl:

1 Like

Same here. I had this “Forbidden” message with Chrome (don’t know why) but it worked with Edge and Firefox. But now I have “Forbidden” in all browsers.

I don’t know whether somebody is working on the cloud server. Ping @digitaldan

1 Like

The status page didn’t log any problem with the cloud server today. Which it should if I’m not mistaken.

I also cannot access myopenhab , 403 Forbidden is returned.
At the same time I have several ‘works’/‘does not work’ with Google Home (“openhab is not reachable right now”, then 20sec after it works, then it does not work again).
I also agree that the openHAB infrastructure page should signal these problems…

Login on Myopenhab.org is possible again (28. Jan 09:00 CET), however neither the dashboard is reachable nor can the android app get a connection.

Tested it some minutes ago, and everything is working fine.

So, I’m back in the situation that only I am not able to access the dashboard.
Is something wrong with my account? Login still possible but dashboard is given me a 504.

Edit: Solved by restarting the system.