[SOLVED] [oH 2.4.0] Xiaomi Philips ZhiRui E27 bulbs stopped working.It's only me?

I’m running OH 2.4.0 stable on Windows10.

As far as i know the Philips Xiaomi ecosystem bulbs (ZhiRui) can’t communicate in LAN, sadly.
I had them working since the last couple of days with the “Xiaomi Mi IO Binding” 2.4.0.

Ex working item { channel=“miio:generic:f40ebab0:power,miio:generic:e0c4ba56:power” } // both lams

So i tried deleting the item and searching it again in PaperUI but can’t find them no more.
So i tried inserting them manually in PeperUI, they seems online but can’t control them (nor see their channels as lights)
So i tried creating an Things file and they seems online but still can’t control them.

Mi home app version 5.0.19, always the same since i started with openHAB.

Bulb firmware version 1.3.0_0035 tho.

It’s only me or a common issue?

Thanks in advance!


Well after some time (and NO other changes or reboots or nothing) i tried once again the PaperUI search but nothing.
I tried once again the manual add in the PaperUI, miio binding, basic device, and in the first time only the “power” channel was available, and magically working (before it wasn’t, now yes, magic!). But the most useful part is that while coding alle the other channels became available again (brightness, etc), both bulbs auto-renamed themselves (i don’t know why) and now it all works again.

Basically, adding them manually with IP and token, didn’t work the first time, but it did the second one.
Good this way!