[SOLVED] Openhab cloud not working

i am not able to connect my openhab to cloud. i was earlier using openhabian but now i have manually installed openhab on raspbian(there are multiple reasons for my shift). but after moving to the new openhab. i updated my uuid and secret but it wont go online. i don;t know what to try and which log to look for. please help

Verify the uuid and secret are correct.

Restart OH to see if it is stuck. Sometimes I’ll have it show up as online after a reboot when it is erroniously showing as offline.

did that already!!

Then why not help all of us here on the forum out and tell us that in the first place? We are not mind readers and it becomes very tiresome to have to ask 20 questions each and every time someone posts a problem.

Errors in the log?

You can try deleting the contents of /var/lib/openhab2/cache and /var/lib/openhab2/tmp and see if that makes a difference.


which log should i check?

openhab.log is always the log to check for errors.

finally got the openhab cloud to work!! i just switched back to openhabian and it worked