[SOLVED] openhab.command.refreshEntry

do you have any new release of the extension? Beta link does not exist anymore “Build not found”
What is the latest build I could try out?

I uninstalled VS as well as removed extensions manually as described in previous posts
Reboot the PC
Install VS newly
Install latest openhab extension 0.7.0
After while pop up comes and can not get the extension working :frowning: :

When this message appears the extension -is- basically working and the refresh entry problem is disappeared.

The shown error message is related to remote Language server.
Are you using openHAB 2.4 currently?
There is a server side lsp problem that has been solved in oh 2.5 for this.

No, I use 2.5.1 version of the openhabian.
If it works, how can I list and insert items from the thing? Maybe I am overseeing sth.?

OK I solved problem with the connection. In the extension settings I had to update “openhab.host”: in settings.json

    "openhab.host": "oh2",
    "window.zoomLevel": -1,
    "explorer.confirmDelete": false,
    "workbench.iconTheme": "openhab",
    "openhab.useRestApi": true,

There is last thing I am fighting with. How to see openhab things and the icon to import items- I can not see that option

openhab thigs and items three missing: