[SOLVED] OpenHab Razberry Controller stuck on initializing

  • Platform information:
    • Hardware: Raspberry Pi 3 Model B
    • OS: openhabian
    • Java Runtime Environment: openjdk version “1.8.0_152”
    • openHAB version: 2.4 Snapshot Build #1443
  • Issue of the topic: I upgraded to the snapshot release of 2.4 for openhabian so I can use the new snapshot extension for z-wave. I tried adding my new controller (secure enabled!) Razberry z-wave that goes on the GPIO pins. I had it previously working before switching over to openhab. I did go through the openhabian-config and try setting the serial port information. When in PaperUI or OpenHabmin I can add the controller but the controller never comes online it only ever stays at initializing. The serial port does not seem to affect the result either I tried both the AMA0 and tty. I’ve been trying for about 4 hours and I can’t figure this out.

I use the RaZberry controller via z-way binding (on oh 2.2), however in my research i’m pretty confident that i’ve read hat you need to disable bluetooth in order for the gpio module to work properly with the z-wave binding straight from OH.

hope it helps

Thanks for the response,

I’ll look into the difference between the Z-Way and Z-Wave Binding. For now this is my serial port configuration, I had disabled bluetooth as you suggested but no different result.

EDIT: After a few reboots the controller is suddenly online! thank you

image

1 Like