[SOLVED] Openhab2 on Synology: Standard-User & PW for SSH

User/PW “openhabian”/“openhabian” don’t work on my new Synology NAS based installation. Do i have to use the SynologyNAS-(Admin)User? This would really suprise me … or my fingers get clumsy with the years :thinking:

PS: i’ve also tried “openhab”/“habopen”
PPS: … uh, and now there’s no next try - via putty I can not get on the prompt anymore? Do i have to wait or is the adminuser blocked forever now?:scream:

openhabian-setup, if called manually, should not change anything w.r.t. users on the system but frankly speaking you cannot be sure because openHABian is not supported/tested on and OH is not recommended to run on NAS.
I strongly suggest you get a dedicated system for this (RPi or other) with a Debian-like OS.

Thanks for the suggestion. Indeed i’ve a OH2.3-instance on a Raspberry (1 Mod. B). The Synology-instance is more for testing 2.4.

btw. the login data of the Synology-Admin Users were the right ones for the login via SSH (in hindsight logical)… BUT: this way there is no access to the file system (my new practical knowledge via PUTTY).

Now I’m just unsure how to edit elegant RULES and ITEMS - I read somewhere that there is a package “NANO” for Synology-DMS. I’ll try that - or does someone have a fine idea?

Thank you, Regards

There’s many drawbacks running on NAS. Very few people able and willing to help is one of these.
As I said, better get another RPi.