[SOLVED] OpenWeatherMap Binding

Tags: #<Tag:0x00007fc8f27d03a8>

Platform information:

  • Hardware: Raspbery Ip
  • openHAB version:openhab2.4

Any one useing openwathermaps

I can’t see the binding on openhab 2.4 but I think I need to install Eclipse IoT Market what in MISC 1st.

has any one tryed it out.

See:

A word of advice @adtwomey
You just started openHAB and you are trying to run before you can walk.
Slow down a bit.
Tidy your files
Read a understand your rules
Play a bit
Tidy your sitemap, really understand the syntax
Play with HABPanel

Add bindings one at a time and only when you are really comfortable using the ones that are already installed

And finally, please look for solutions to your problems in the docs, and the forum before opening a new thread. Like this one where a simple search for “openweatermap binding” would have given you the answer.

Read the docs and when you have finished reading them, read them again.
Read and browse the forum

Happy to help, but help yourself first

Ok sorry if an inconvenience just wanted to find out the best one to use then read about the one I want.

I try to walk.
Thanks.

It’s not an inconvenience.
We’re happy to help, but help yourself first…

1 Like