[solved] Persistence bindings does not show up OpenHAB2

A while ago I have installed OpenHAB2 manually and anything worked fine.

Yesterday I have installed OpenHAB2 (beta/snapshots, add-ons and legacy add-ons included) with the package manager apt on my Raspi. But the web interface does not show up any persistence bindings, I wanted to install the mysql bindings. Are the persistence bindings not included in the add-on packages ? I am a little confused. Maybe someone can point me in the right direction.

There is a whole tab dedicated to them in PaperUI.

Do you not have this tab or is your tab empty?

@rlkoshak Normally, yes, but the weird thing was, that my interface showed only two tabs (bindings and misc), although I had installed all add-ons.
Meanwhile I have modified /etc/openhab2/services/addons.cfg - although the comment in the file says:

Note: This is only regarded at the VERY FIRST START of openHAB

As if by magic all missing bindings suddenly appeared in the GUI - two binding tabs become seven, that’s crazy. I have no idea what the problem was. I had restarted OpenHAB a couple of times before with no success.

Sorry for bring up this old thread.
But I’m having the same strange behaviour.

Installed the OH 2.4.0 on a Raspi 3 with Debian 9.
(clean fresh installation)
After first start I’ve choosen the “simple” config example.

I only got “Bindings”, “Voice”, “Misc”

In simple mode, IIRC, all Persistence add-ons are installed by default. Therefore there is no reason to show them.