[SOLVED] Problem during installation - hanging on dpkg/apt to get ready

  • Platform information: Raspberry PI B3+
    • openHAB version: v.15, downloaded from openhab, flashed using etcher to 64G microSD card.
  • Issue of the topic: The log for installation commences but hangs on the following line (all previous lines end OK):
Waiting for dpkg/apt to get ready...

The log remains available for about 5 minutes, and then it is no longer possible to connect to the log (unreachable).

I have waiting up to an hour twice but it never returns.

What is going wrong at this stage and how to I begin to fix it?


I assume you used openHABian ? That is much different than openHAB. openHABian is either a collection of scripts to install & manage openHAB or a RPi image with those scripts.

I have not used the image. I installed Raspbian Lite and then followed the Linix installation instructions for openHAB.

What distribution did you select? Stable, Testing or Unstable?

For some reason has now worked! Never mind…

Thanks for reporting back that your issue is solved, seems like it might have been a connection problem. Please change the title of your thread to include [SOLVED] and…
Welcome to the OpenHAB community!

1 Like