[SOLVED] Problem with fibaro FGR222

FGR222 Roller Shutter 2 doesn’t work correct

i have to Fibaro FGR222, one works fine, the other only from the Paper UI

this is the item definition:

Rollershutter Zwave_Shutter_EG_WZ "Wohnzimmer"   <shutter> {channel="zwave:device:f409f165:node18:blinds_control"}

and here the sitemap-definition

Switch item=Zwave_Shutter_EG_WZ label="Rollo [%d %%]" icon="rollershutter" mappings=[0="ZU", 25="25%",  50="50%", 75="75%", 100="OFFEN"] 

when i press one of the buttons, for example 50% the eventlog show the correct reaction

2018-12-15 11:53:42.901 [vent.ItemStateChangedEvent] - Zwave_Shutter_EG_WZ changed from 17 to 50
2018-12-15 11:53:42.923 [vent.ItemStateChangedEvent] - zwave_serial_zstick_f409f165_serial_sof changed from 851 to 852
2018-12-15 11:53:42.963 [vent.ItemStateChangedEvent] - zwave_serial_zstick_f409f165_serial_sof changed from 852 to 853
2018-12-15 11:53:45.016 [vent.ItemStateChangedEvent] - zwave_serial_zstick_f409f165_serial_sof changed from 853 to 854
2018-12-15 11:53:45.043 [vent.ItemStateChangedEvent] - Zwave_Shutter_EG_WZ changed from 50 to 17

The shutter didn’t move

There is the same behaviour when i send my command via openhab console:

openhab> smarthome:status Zwave_Shutter_EG_WZ
openhab> smarthome:send Zwave_Shutter_EG_WZ 50
Command has been sent successfully.
openhab> smarthome:status Zwave_Shutter_EG_WZ

And as i wrote at the beginning, when i use the paper ui, the shutter moved correct.

What have i done wrong?

Greetings Detlev.

OH version and openhab.log w/ zwave debug missing

#1, #9

thanks for your advise, your are right.

By the way, i solved my problem.
I compared the settings of both fgr222. one of them , the one which doesen’t react as desired, has a different configuration.

The Association Groups
1: Momentary click

was empty. I set the value to “OpenHAB Controller” like the other fgr222 and saved the setting. I didn’t understand why, but it works, until jet.