[SOLVED] Raspberry PI3B installation issue

  • Platform information:

    • Hardware: RPI 3B,
    • OS: Last version (openhabianpi-raspbian-201804031720-gitdba76f6-crc9e93c3eb.img.xz),
  • Issue encountered :
    I’ve tried to follow the installation instructions :

    • flash the image on SD card with Etcher,
    • connect to wired Ethernet, connect a monitor to have a look, power and wait,
    • after some setup and install operations, I got the following error message : ‘Cloning myself …’ FAILED.

Looking into the installation script, it seems that this error comes from an instruction ‘git clone …’, and git throws an error because the target directory already existe (?).

I’ve done the above operations 3 times, and I’ve tried to reload the image file and changed the SD card, same result.
I know the RPI board is fine, works with other projects.

Is there a known issue with this hardware/software configuration (RPI 3B / this openHAB release) ?
Or have I missed something ?

Thanks for any information

And what is the problem exactly?
Logs?

Hi,

Sorry, I’ve posted before completed.
Now I’ve added some information about the issue.

Regards
Claude

Yes this has been an issue for the past 24 hours but others are reporting that it’s fixed( in the last hour or so).:+1: You will need to re-flash the SD card and install again and it should work fine.:crossed_fingers:

OK, I’ll try this afternoon.
Thanks so much for the support.

Try
sudo rm -rf /opt/openhabian

and reboot after that

Why would you do this?

Had the same problem and this solved it

Hi,
Problem solved just after redoing same operation (flash/reboot/setup) a few hours later, as suggested by H102.
Thanks all for the support.