[SOLVED] Remote Access is slow

Same here after updating the app to 2.4 running on Samsung S8 (Oreo).

I gave up trying to connect to external today. Local seems to work fine and fast. I updated the openhab app yesterday.

Same here. The last weeks it was very slow and today even slower or not working for hours.
Only remote (wifi and data) with android app. myopenhab working

Same here, the remote connection is extremely low.

Please someone advise about the main reason.

Same here, app on ios timeout and is not usable at all. Sometimes it loads my sitemap and fail after when browsing other tabs. Local access is working.

Throwing my hat in the ring… I have also have been having very slow remote connections via OH cloud connector - both from the Android app and from the a PC, but access from the Android app is far worse. I estimate I’ve been having the issue for about a week if my memory serves correctly. Echo and Google Home have also had sporadic issues in the same time period communicating with OH. I’ll have to set up remote access manually (the old fashioned way w/o cloud connector) while this gets figured out.

If this helps anyone smarter than me, I recorded a session below from a PC. The recording started upon clicking Basic UI after locking into myopenhab. This is actually one of the faster load times. The tool reported slow connection most of the time.

Same here.

I have tested 4 of my OpenHAB connections from 3 parts of the UK (Devon, Manchester, Yorkshire).

Tested 2.4.0 Milestone, 2.3.0 & 2.2.0

Sometimes works through the browser (Chrome) but sometimes it takes forever to log on or I get a 504 error.

iOS App very temperamental - Remotely works about 2 out of 10 times but works perfectly when local.

I have also noticed that sometimes my cloud connection goes off altogether and I have to restart my Pi3.

All my openHAB instances worked perfectly about a month ago. I have not touched 3 of them at all. I have started one from scratch and even delete my cloud account and connection but the problem still persists.

I can confirm this as well, I cannot access remotely through openhab.org from my android and iOS phones.

I can access through a PC browser but it is very slow.

Same here, even in local with custom https port

Another thread here

Same here extremely slow in the app (Android) from external.
Local very fast.

Same symptoms here.

Local no problems via App and Browser.

Remote via Android-App it takes about 2 minutes to load, remote via browser (Chrome) kinda slow but usable. Problem appeared like two days ago.

Same here. iOS app access. Local access with no problems.

For me it was slow already before the app update. Thats why i created this thread.
I think the Problem is adressed and the admins will do everything to fix this. Thanks!

1 Like

Hi Everybody! Same symptons here!!! oHAB app local is fast as hell, remotely is kinda slow.
I have android 9 on a Nokia 7 plus; oHAB 2.3 on RPi

Same here. Samsung a5 2017 oreo.

Also for me the last release has the same problem

Same trouble here. Android 8, the remote server connection is horribly slow. The sitemap is displayed after 2-3 minutes, nevertheless it’s WiFi or mobile data connection. The local server connection works perfectly well. The status on myopenhab.org is “online”, browser connection via myopenhab is also fine. oHAB 2.3 on RPi.

Same problem here.
Running on Samsung A5 2017. Local setup works perfectly (2.3) while the myopenhab.org connector is painfully slow since a few days…

Same thing here. Restarted openhab server, reinstalled the app, cleared the cache. Runs like a turtle. Luckily the web interface is still running, otherwise it would not have been possible to disable my rules that turns on the AC and lights during the morning while I’m out of town. Is there a way to roll back to the previous version of the app?