[SOLVED]: [Schwaiger ZHS05/ Aeotec ZW074]: How-to get the motion sensor running

openhab2
Tags: #<Tag:0x00007f1e5bae1318>
(Philip Deubner) #1

Dear,

while extending my home network, I purchased two Schweiger ZHS05, which is a re-brand of Aeotec ZW074.
While the usual sensors are working quite well, I can’t get the motion sensor working.
After including the thing via Paper UI, the following items show up:

Assuming that the Alarm (alarm_general) item is the item which is responsible for the motion sensor, the expected behaviour would be that the PIR sensor triggers and resets after a defined time.
I have configured the thing like this:



The items are configured via items file

Number Temperatur_Kellertreppe_Multisensor "Temperatur Kellertreppe" <temperature> (gKellertreppe,gTemperatur,Kel_Kellertreppe,gSensor) {channel="zwave:device:458df2d7:node14:sensor_temperature"}
Number Lichtstaerke_Kellertreppe_Multisensor "Lichtstärke Kellertreppe" <light> (gKellertreppe,Kel_Kellertreppe,gLicht,gSensor) {channel="zwave:device:458df2d7:node14:sensor_luminance"}
Number Luftfeuchte_Kellertreppe_Multisensor "Luftfeuchtigkeit Kellertreppe" <humidity> (gKellertreppe,Kel_Kellertreppe,gLuftfeuchte,gSensor) {channel="zwave:device:458df2d7:node14:sensor_relhumidity"}
Number Bewegung_Kellertreppe_Multisensor "Bewegung Kellertreppe" <motion> (gKellertreppe,Kel_Kellertreppe,gBewegung,gSensor) {channel="zwave:device:458df2d7:node14:alarm_general"}
Number Batterie_Kellertreppe_Multisensor "Batteriestand Multisensor Kellertreppe" <battery> (gKellertreppe,Kel_Kellertreppe,gBattery,gSensor) {channel="zwave:device:458df2d7:node14:battery-level"}

But I can’t get the PIR to reset. I can see that the sensor switches to “1” but never resets. Like this, I will never be able to set any rule on it - so, what can I do to get it working?

Thank you for your support,
best regards,

Connor

0 Likes

(Philip Deubner) #2

Dear,

no one in this forum using the mentioned hardware?

best regards,

Connor

0 Likes

(Runar) #3

I would assume you need to activate the Binary channel and have this to trigger your alarm rules.
Given it is called “binary sensor” i will assume it uses 0 (zero) / 1 or ON / OFF as output with current setting.
Slettes

No i do not have this multisensor but is about to order at least one of this or similar type from another brand.

0 Likes

(Philip Deubner) #4

@Formula400Pontiac: Thank you for your help - that was exactly the issue…
Wrong sensor. :grimacing:

Best regards,

Connor

0 Likes

(WW) #5

Hi there,

I bought this Schwaiger Multi Sensor as well, but I can’t get OpenHAB to find it. Could anyone please help me?

I have a Cyrus SmartHome USB Dongle Z-Wave Plus. The Schwaiger Manual says you only have to press the button for 1 second to get the sensor discovered, but OH2 won’t find it.

0 Likes