[SOLVED] SenseoWifi Problem, can't see the Senseo in Wifi list

Hi there
i have a problem with the SenseoWifi Openhab Project from ThomDietrich
I removed the .example from config.json and added my data
then i pressed upload and everything went well. but i still can not see the Senseo in my Wifi networt.

What did i wrong?

Greet Dave


Hmm. can anybody help me?

Can you help here?

Do you use Platform io for uploading?

Uploading the sketch does not upload the config in parallel.
You would need to upload the SPIFFS Image too.
If you use Platform io there should be a task for that.

The config file from the screenshot looks valid from what i can see.

yes i m using Platformio with Atom.
how can i upload the config?

Unfortunately i can’t tell you more.
I am using it on VSCode and there is a task Button beside the build/upload buttons.
I could imagine that this is similar in atom. Look for something with spiffs in the name.

It should be possible through console too, as the platform io docs state.

I have also vscode. Then I try platform io in vscode.

Here’s how i do it:

After this, the ESP usually leaves configuration mode and starts operating directly. :slight_smile:

danke für deine Mühe. Das probiere ich nachher gleich aus.

now it is working

1 Like

Nice to hear.
Could you add a solution mark, so people know that they can find a solved question here?