[SOLVED] Sitemaps Not Linking to Correct Sitemap

Not where I can check what build I am on but its one of the latest as I upgraded about a week ago. But some gremlins s got into today. I have multiple sitemaps that have worked perfectly forever. Today… If you click on one of the sitemaps in the android app it takes to one of the other random sitemap pages. So click on Irrigation and you go to Sensors. Click on Sensors and you go to Settings and so on and so on. Rebooted twice. No joy. Darn weird.

Searched the form by different searches and didn’t find anything…

Thoughts on this one???


Is it just in the Android app? If so, I’d suggest clearing the app cache, or uninstalling and reinstalling. Maybe it got muddled up in the most recent update.

Hey Russell, I was using the beta app so on your suggestion i uninstalled and installed just the regular app. that seems to have fixed it.


Glad to hear it. I’m copying in @mueller-ma in case it’s more than just a caching issue with the beta app. I use the beta, but I only have one sitemap.

This is a bug in the latest beta: