[SOLVED] Update interval to knx bus

I’m trying to post the outside temperature to my knx bus. This works fine, however, this update is done every 10 seconds, even without any change. I’ve tried both these 2 options, but it keeps sending every 10s.

Number temperature_metNo2 “[%.1f]” {http="<[metNo:10000:XPATH(number(/weatherdata/product/time[1]/location/temperature/@value))]", channel=“knx:device:bridge1:Weather_GA:buitentemp”, autoupdate=“false” }

Number temperature_metNo2 “[%.1f]” {auto-refresh=“6000”, http="<[metNo:10000:XPATH(number(/weatherdata/product/time[1]/location/temperature/@value))]", channel=“knx:device:bridge1:Weather_GA:buitentemp” }

Anyone have an idea what I’m doing wrong? Any parameter I’m missing?

That’s made-up syntax, it’s not going to help.

What is it that your are trying to achieve? I’ll guess that your KNX channel is configured to post Item state updates to KNX? And you would want that to occur at sixty second intervals.
So you want to configure the HTTP binding to give state updates at 60 secs?