[SOLVED][Z-Wave] Fibaro Motion Sensor - Connection

Hi there,

i´m trying to get my Fibaro Motion Sensor working.

I got it in HABmin but can´t to anything with it because it´s not recognized.
I found some threads like this but they got the name as a minimum.
My Fibaro won´t even show his name in HABmin.

Any ideas ?


The device isn’t initialised yet. You need to wake it up a few times while it is in close range of the controller. Normally there’s a button on the device to wake it up - check the manual, it should say how to do it.

Hi Chris,

thanks for the tip.
Now it´s recognized correctly.

But i can´t change any configuration.
There isn´t any configuration tab like in this post: Fibaro motion sensor - randomly detects motion and battery life


Can you post the type/id and application version (as displayed by HABmin) please.

Everything looks like it should be fine - it might be an idea to check the logs to make sure there’s no errors as I can’t see anything that would prevent the configuration showing up.

Hi Christ,

just checked the log and didn´t found any errors.
But now i see the configuration and are able to change the values.

I still got one problem.
The Fibaro send his last lux update on 12:21, it´s 15:20 now and it´s got darker due to clouds.
But i don´t get new values.

The configuration is standard and set to:
40 = 200 (Lux to change before sending it to the controller)
42 = 0 (Interval to send changed to the controller, 0 = no reports)

What should i enter in 42 …
Is it in milliseconds, seconds or even minutes ?
I don´t find infos about the in the Fabiro manual or in the HABmin mouse over.


The manual states that it’s in seconds.

The other thing to check is that the association group 3 is correctly to point to the controller.

Thanks, the german manual don´t say it´s in seconds :slight_smile:

Which one in group 3 ?
I put the sensor in every of the three groups …


Controller Updates is group 3…

I would set param 42 to 60 seconds to see if it sends updates (remember to wake up the device so that the setting is transferred - the background color should change from yellow to white).

My next suggestion would be to check the log to make sure the device really isn’t sending anything. Enable debug logging and load the log into the online log viewer.

If you’re not seeing anything, then I guess it’s definitely an issue with the configuration of the device, if you are, then it’s configuration of the item.

Hi Chris,

now i get updates from the Fibaro.

The log viewer had some infos but nothing critical.
So i excluded the Fibaro and included him again, that´s it :smiley:

Thanks for your help !