[SOLVED] Z-Wave Switch item doesnt react


actually i got a problem with one of my Z-Wave power switches and dont have an idea how to solve it:
I got a thing for the power switch thats “online”. This switch has, of course, a switch item and several number items for the power consumption. The consumption items get updated regularly, they are fine. Just the switch item to turn the power on and off doesnt work anymore (worked fine for a long time with no problems).
When i switch the item on oder off with openhab i get no errors or warnings in the log - everything seems fine, but the switch doesnt switch.
When i use the power switch at the device, the switch item at openhab doenst get an update - nothing happens.
I recognized the problem after an update to the 2.5RC1 but i am not sure, if this is the real reason. Actually i am on 2.5 stable and still have the problem.

Switch      Zw_steckdose_wohnzimmer_media_Switch                "Schalter"                  <poweroutlet> [ "Switchable" ]   { channel="zwave:device:512:node2:switch_binary" } 

Would be great, if someone could help me to solve the problem.

Thanks, Alex

What version of openHAB?

Try gathering debug logs as instructed in the binding instructions for when things do not go as planned. Do not filter the logs.
This viewer can help interpret the logs.


Thanks for that! I could solve the problem by resetting the controller device (soft reset). now it works fine again.