[SOLVED] ZWave Motion Detector set timeout

Hello all!

I can’t get my motion detector timeout to set. When it was first added it had a timeout of 3 minutes and worked fine. I wanted to lengthen the timeout to 10 minutes, so from inside of habmin I changed the timeout value and it looked like it took. I’m assuming when you change a value there it is automatically written to the device. There isn’t a save/apply button anywhere.

Anyhow, after making the change I noticed the light I’m testing with the sensor started going out after 1 minute. Went back and looked and the 10 had changed to 0, so I reentered 10 and hit enter. And after some time (hrs/days??) again it reset to 0.

This morning I’ve tried changing it back to 3 and when tripped the light came on and stayed on for a minute, even though the value is still showing 3. And after the motion event the value field is now yellow. I’m sure it will reset to 0 again at some point.

Anybody know what I’m doing wrong?

This is what habmin showed before the motion detector was tripped:

This is what it shows after being tripped:

And as I said above the actual timeout was 1 minute, not 3:

2016-01-23 10:52:10.107 [INFO ] [runtime.busevents ] - Hallway_Motion state updated to OPEN
2016-01-23 10:52:10.123 [INFO ] [runtime.busevents ] - LT_MstrClst received command 100
2016-01-23 10:53:18.994 [INFO ] [runtime.busevents ] - Hallway_Motion state updated to CLOSED
2016-01-23 10:53:19.025 [INFO ] [runtime.busevents ] - LT_MstrClst received command 0


Forgot to add this part…

I did run across this comment Getting ZWN-BPC PIR motion sensor to work with openHAB and if I force the device to wake up and get it’s parameters updated. It immediately goes from yellow to white and is reset to 0.

Read thru the other post again and wondered if I’m having the exact same problem with the database setting my device to 0?

This was solved here.