Somfy Tahoma Bridge not working after changing email address


I changed the email address in my Somfy / Tahoma account and since then I have a problem with Somfy Tahoma Binding. Logically, I went into the corresponding Thing and changed the email address there as well.

I can still control the devices via Tahoma Link or the remote control. Only via OpenHAB no longer. What I also tried, of course, is to create a new Thing. I have also restarted OpenHAB. Even the cache I have deleted.

I get the following error message:

Status: OFFLINE - COMMUNICATION_ERROR Authentication challenge

I can get in through this link:

But not with this link:

I use the same credentials. The e-mail address is also stored correctly or is displayed. I actually think that the error is rather due to the account instead of a configuration.

Maybe someone can help me or has had similar difficulties.

Thanks in advance!

I have the same issue since yesterday but I haven’t changed my email. All of a sudden, the bridge is not connecting anymore.

This gives me hope that it was not really my fault :smiley: But unforunately this brings me nothing :cry:

Was there an update at Tahoma perhaps? I think I read that there were difficulties in the past because of this. I wrote two emails to the support, but of course I don’t know if anything will come back.

What I can’t check right now, of course, is how that would behave if there were no Internet connection. It seems that it would not work, because the bridge is urgently needed to access the external data. Therefore, the concept Tahoma is actually not well solved. OpenHAB would work locally even without internet connection, but suddenly the shutters or blinds etc. would no longer work.

Go again. I just do not know if by chance or not. Unplugged the LAN cable again and plugged it back in after a while. Of course hoping that it must reconnect somehow.