Stuck on Zulu 11


(Believe Matt) #1

Hey Guys, I’m new to OpenHAB and it seems like I’ve hit a snag right off the bat with my installation. I accidentally downloaded Zulu 11 to my Mac before realizing that I needed 8. However, I’ve tried everything I know to uninstall Zulu 11 and nothing seems to work! I’ve tried using Terminal, deleting the files manually from the library, and using an uninstall tool. No matter what I do, it still says I have Zulu 11 running when I check my Java version. Please help!


(Miika Jukka) #2

Sorry to start with complains but have you read this? Please, edit your title, provide more info about your system and open up the steps you made so far. For example your topic title is something that most of us won’t even read your question.


(Believe Matt) #3

Thanks for the warm welcome. No, I had not yet seen that post, since I literally just created an account. While I appreciate your advice, I think I’ve seen enough of OpenHAB already.


(Vincent Regaud) #4

Quitting at the first hurdle. Really?
Installing another java and/or downgrading is NOT an openHAB issue.


(Miika Jukka) #5

@BelieveMatt, if you stick around for a while and read some post’s you’ll understand why I replied the way I did. Help us to help you as I saw somebody write.

How do I know your os version or system details other than it’s a mac? How do I know how you installed java in the first place? Short googleing got me to stack overflow which listed more than 3 ways to install java. I broke my chrystall ball last week.

Vincent has a valid point that this isn’t related to openHAB and you might get help faster from a mac forum. But now as this post is already here it won’t be deleted and you if you provide the much needed info, there is a chance somebody has a solution for you.